今天看啥
热点:

configure: error: GMP version >= 4.3.2 required,gmp4.3.2


配置mpc-1.0.1时提示此错误

configure: error: GMP version >= 4.3.2 required

查找了很多镜像站点,现在能找到的最低版本就是:mpc-1.0.1

wget ftp://gnu.mirror.iweb.com/mpc/mpc-1.0.1.tar.gz

遇到这个问题就去下载:gmp-4.3.2或者是更高的版本

wget ftp://gnu.mirror.iweb.com/gmp/gmp-4.3.2.tar.gz

注意:
我刚开始下载的最新版本:gmp-6.0.0a,但是在安装mpfr的时候有错误,安装不了,后来回忆好像也可能是我操作有错误。

之前在镜像站上没有找到MPC的1.0.1之前的版本,就是E英不好,
在这里摆着呢就是没看到:
http://www.multiprecision.org/index.php?prog=mpc&page=download

Previous versions

  • Version 1.0.2 (signature)
  • Version 1.0.1 (signature)
  • Version 1.0 “Fagus silvatica” (signature)
  • Version 0.9 “Epilobium montanum” (signature)
  • Version 0.8.2 (signature)
  • Version 0.8.1
  • Version 0.8 “Dianthus deltoides”
  • Version 0.7 “Campanula uniflora”
  • Version 0.6 “Bellis perennis”
  • Version 0.5.2
  • Version 0.5.1
  • Version 0.5 “Aconitum neomontanum”

www.bkjia.comtruehttp://www.bkjia.com/xtzh/992785.htmlTechArticleconfigure: error: GMP version = 4.3.2 required,gmp4.3.2 配置mpc-1.0.1时提示此错误 configure: error: GMP version = 4.3.2 required 查找了很多镜像站点,现在能找到...

相关文章

相关搜索: required configure GMP version mpc

帮客评论

视觉看点