今天看啥
热点:

Google Chrome拒绝服务漏洞(CVE-2015-3336)


Google Chrome拒绝服务漏洞(CVE-2015-3336)


发布日期:2015-04-20
更新日期:2015-04-20

受影响系统:

Google Chrome < 42.0.2311.90

描述:


CVE(CAN) ID: CVE-2015-3336

Google Chrome是由Google开发的一款Web浏览工具。

Google Chrome 42.0.2311.90之前版本,在更改CONTENT_SETTINGS_TYPE_FULLSCREEN及CONTENT_SETTINGS_TYPE_MOUSELOCK之前没有询问用户,这可使远程攻击者构造带JS代码的HTML文档,并诱使用户访问此文档,利用此漏洞造成UI破坏,导致拒绝服务。

<*来源:Google
  *>

建议:


厂商补丁:

Google
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://googlechromereleases.blogspot.com/2015/04/stable-channel-update_14.html
https://code.google.com/p/chromium/issues/detail?id=455953

Ubuntu 14.04 LTS下安装Google Chrome浏览器

Ubuntu 13.04 安装 Chrome 依赖问题解决

openSUSE安装Chrome浏览器

Linux用户安装 Google Chrome 35 Beta 说明

CentOS 6.x 安装Google Chrome浏览器

Chrome 的详细介绍:请点这里
Chrome 的下载地址:请点这里

本文永久更新链接地址

www.bkjia.comtruehttp://www.bkjia.com/xtaq/987556.htmlTechArticleGoogle Chrome拒绝服务漏洞(CVE-2015-3336) Google Chrome拒绝服务漏洞(CVE-2015-3336) 发布日期:2015-04-20 更新日期:2015-04-20 受影响系统: Google Chrome 4...

相关文章

相关搜索: Chrome漏洞

帮客评论

视觉看点