今天看啥
热点:

Linux Kernel 'drivers/scsi/libsas/sas_expander.c'拒绝服务漏洞(CVE-2018-7757)


Linux Kernel 'drivers/scsi/libsas/sas_expander.c'拒绝服务漏洞(CVE-2018-7757)


发布日期:2018-03-12
更新日期:2018-03-17

受影响系统:

Linux kernel <= 4.15.7

描述:


BUGTRAQ  ID: 103348
CVE(CAN) ID: CVE-2018-7757

Linux Kernel是Linux操作系统的内核。

Linux kernel 4.15.7及之前版本,drivers/scsi/libsas/sas_expander.c/sas_smp_get_phy_events函数存在内存泄露漏洞,可使本地用户利用此漏洞造成拒绝服务(内存耗尽)。

<*来源:Jason Yan
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/torvalds/linux/commit/4a491b1ab11ca0556d2fda1ff1301e862a2d44c4
http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=4a491b1ab11ca0556d2fda1ff1301e862a2d44c4

本文永久更新链接地址:https://www.bkjia.com/Linux/2018-03/151413.htm

www.bkjia.comtruehttp://www.bkjia.com/xtaq/1316171.htmlTechArticleLinux Kernel 'drivers/scsi/libsas/sas_expander.c'拒绝服务漏洞(CVE-2018-7757) Linux Kernel 'drivers/scsi/libsas/sas_expander.c'拒绝服务漏洞(CVE-2018-7757) 发布日...

相关文章

相关搜索: Linux Kernel漏洞

帮客评论

视觉看点