今天看啥
热点:

libvirt 安全限制绕过漏洞(CVE-2018-6764)


libvirt 安全限制绕过漏洞(CVE-2018-6764)


发布日期:2018-03-12
更新日期:2018-03-18

受影响系统:

libvirt libvirt

描述:


CVE(CAN) ID: CVE-2018-6764

Libvirt库是一种实现Linux虚拟化功能的Linux API,它支持各种Hypervisor,包括Xen和KVM,以及QEMU和用于其他操作系统的一些虚拟产品。

libvirt util/virlog.c未正确确定LXC容器启动中的主机名,可使本地用户利用此漏洞绕过目标容器保护机制,执行任意命令。

<*来源:vendor
  *>

建议:


厂商补丁:

libvirt
-------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://libvirt.org/index.html
https://www.redhat.com/archives/libvir-list/2018-February/msg00239.html

本文永久更新链接地址:https://www.bkjia.com/Linux/2018-03/151423.htm

www.bkjia.comtruehttp://www.bkjia.com/xtaq/1316166.htmlTechArticlelibvirt 安全限制绕过漏洞(CVE-2018-6764) libvirt 安全限制绕过漏洞(CVE-2018-6764) 发布日期:2018-03-12 更新日期:2018-03-18 受影响系统: libvi...

相关文章

相关搜索: libvirt

帮客评论

视觉看点