今天看啥
热点:

Linux Kernel 'fs/ext4/extents.c'本地拒绝服务漏洞


Linux Kernel 'fs/ext4/extents.c'本地拒绝服务漏洞


发布日期:2015-05-15
更新日期:2015-06-19

受影响系统:

Linux kernel

描述:


BUGTRAQ  ID: 75139
CVE(CAN) ID: CVE-2015-0275

Linux Kernel是Linux操作系统的内核。

Linux kernel的EXT4文件系统使用fallocate zero range功能时,处理page size > block size的方式存在安全漏洞,本地攻击者利用此漏洞可造成拒绝服务。

<*来源:Xiong Zhou
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.kernel.org/

怎样在 CentOS 7 上安装 Kernel 4.0.2 

怎样在 CentOS 7 系统上安装Linux Kernel 4.0 

如何在Ubuntu/CentOS上安装Linux内核4.0 

如何在Ubuntu 13.10上安装Linux内核 3.12  

如何在Ubuntu 14.10,Ubuntu 14.04及其衍生版本安装 3.16.7 CKT2内核  

Linux Kernel 的详细介绍:请点这里
Linux Kernel 的下载地址:请点这里

本文永久更新链接地址

www.bkjia.comtruehttp://www.bkjia.com/xtaq/1023813.htmlTechArticleLinux Kernel 'fs/ext4/extents.c'本地拒绝服务漏洞 Linux Kernel 'fs/ext4/extents.c'本地拒绝服务漏洞 发布日期:2015-05-15 更新日期:2015-06-19 受影响系统:...

相关文章

相关搜索: Linux Kernel漏洞

帮客评论

视觉看点