今天看啥
热点:

最佳答案

请您先仔细阅读下面的4个步骤,来确保您的升级操作过程是正确的。

1、如果不是XP系统可以跳过这一步,如果是XP系统请先将系统自带防火墙关闭:这一防火墙是XP系统自带的,请右击电脑的“本地连接”选择属性,然后再点击“高级”,再点击“设置”,进去后把防火墙关闭。
2、如果没有安装其他防火墙程序,可以跳过这一步。如果安装有其他防火墙,请也把它关闭退出。
3、请双击打开Tftpd32文件,并在整个升级过程中确保它是一直开着的。
4、最后进入路由器管理界面,在“系统工具”里点击“升级”就可以了
注:如果您已经成功升级,可以不阅读下面的步骤。

5、如果通过上面的步骤您已经成功升级,可以不阅读这一步。如果碰到类似“升级不成功,请检查您是否已经开启TFTP服务器。”的错误提示,请再一次检查您的1、2、3步操作是否已经正确操作。
6、如果通过上面的步骤您已经成功升级,可以不阅读这一步。如果碰到类似“文件传输错误,请检查输入是否正确。”的错误提示,请检查和确保升级页面里面的“文件名”这一项和升级文件的名称是一致的。
7、如果通过上面的步骤您已经成功升级,可以不阅读这一步。如果碰到类似“升级不成功,传送的文件版本号有误,请检查文件名是否正确。”的错误提示,请确保您下载的升级文件是对应于你的路由器型号和硬件版本的,注意除了产品型号外,不同的硬件版本也有不同的升级程序,您的产品的硬件版本可以在升级页面中查看得到。您需要按照本段的升级方法来操作升级。
1、进入路由器的管理页面,然后进入“系统工具”->“软件升级”,点击“浏览”并选择要升级的bin文件。
2、点击升级,升级成功后会有提示信息。

回答者:

www.bkjia.comtruehttp://www.bkjia.com/shangwang/shangwang19024.htmlTechArticle最佳答案 请您先仔细阅读下面的4个步骤,来确保您的升级操作过程是正确的。 1、如果不是XP系统可以跳过这一步,如果是XP系统请先将系统自带防火墙关闭:这一防火墙是XP系统自带的...

相关文章

相关搜索: 腾达 te1618sk 路由器
相关频道:

帮客评论

视觉看点