今天看啥
热点:

 主板的故障千奇百怪,虽然大部分时候电脑无法正常启动是由主板硬件损坏所导致的,但由于设置不当所造成的无法正常启动故障也不少见。我们知道,主板的BIOS也是整个系统的BIOS,如果设置不当,便可以出现这样那样的问题。  

 主板的故障千奇百怪,虽然大部分时候电脑无法正常启动是由主板硬件损坏所导致的,但由于设置不当所造成的无法正常启动故障也不少见。我们知道,主板的BIOS也是整个系统的BIOS,如果设置不当,便可以出现这样那样的问题。例如在安装Windows 98时,将BIOS中"BIOS Features Setup"(BIOS功能设置)中的"Virus Warning"(病毒警告)选项由"Disabled"(禁止)设置成"Enabled"(允许)后,在安装Win98初始阶段,屏幕上突然出现一个黑色矩形区域,像是有什么提示,随后就停止安装了。这时我们只要将这一选项设置为"Disabled"(禁止)即可解决问题。又倒如,CMOS参数丢失,开机后提示"CMOS Battery State Low",有时可以启动,使用一段时间后死机。这就说明主板上的电池没有电了,这时我们只需要更换电池即可以解决。

但也有许多时候,我们在更换电池或生新设置BIOS后,无法解决问题。其这出现这种故障,无非就是由以下几点原因造成的。

一、CMOS设置在更换电池不久后便无法保存

 故障现象:一台奔腾4 2.4GHz电脑,搭配了华硕865PE芯片组的主板。使用三年多没有出现任何问题。最近开机后发现时钟无法保存,进入CMOS重新设置时间后,再次断电开机会,时钟仍然归零。于是,认为主板的电池用尽,重新换电池后,使用不到一个月再次出现此故障。

 故障原因:一般是由于主板电池电压不足造成处理办法:更换电池即可。如果有的主板电池更换后,还不能解决问题,应该首先检查主板CMOS跳线是否有问题,有时候因为将主板上的CMOS跳线错设为清除选项、或者设置成外接电池,也会使得CMOS数据无法保存。

 但这起故障并没有发现跳线设置不对,一般情况下新更换的电池,至少可以用个一年半载的,但这仅仅一个月的时间,电池便耗尽了吗?于是判断是主板电路有问题。一般情况下,如果更换电池后,时间不长又出现同样现象,那么很可能是主板漏电,通过认真检查主板上的二极管和电容,发现在CMOS芯片周围的一颗电池有明显烧过的痕迹,用电烙铁焊下后并用万用表检测,发现此电容已经损坏,重新更换一颗相同容量的电容后,故障解决。

二、CMOS设置在更换电池后仍然无法保存

 故障现象:一台使用三年多的台式兼容机,最近发现时钟无法保存,每次开机会自动归零,进入CMOS重新设置后,依然无法保证,于是认为主板上用于给CMOS供电的电池无电,更换新的电池后,设置依旧无法保存,断电后各种设置自动归零。

 故障分析:电脑的基本设置,如时间等,无法保存。每次开机后都自动归零。这种情况一般认为是主板上的电池没有电了,这时只要更换电池即可解决。在更换电池后,设置依然没法保存,于是怀疑电池有问题,将电池拆下,用万用表测量,电压正常并没有下降,看来电池没有问题。再仔细检查主板上用于安装电池的插座,发现与电池接触的簧片上有一些小的锈迹,用细砂纸打磨干净 重新安装后使用正常,故障消失。

 分析该故障的原因,可能是进入夏天以后,空气中湿度较大,并且他想加强通风散热于是将机箱打开,结果造成电池接触点锈蚀,导致接触不良,使得BIOS设置无法正常保存,但是又没有使设置完全丢失,所以在开机时没有提示BIOS设置丢失。

三、主板电池无法致使电脑无法启动

 故障现象:好友的一台电脑,最近出现了故障:按下电源按钮,电脑没有任何反应,反复按下电源开关仍然无效。经初步分析,很可能是电源部分出问题了,不是功率不够(劣质电源的“专利”)就是开关出现了短路,心中有数后便拿好各种工具直奔好友的住处。

 故障分析:故障正如朋友所述,无论怎么按下电源开关(插座接触良好并验证有电),电脑就像木头人一样“一动不动”。电脑没有任何报警声,主板似乎本没有加载到所需的电压,电源风扇也不动,看来电脑根本就无法加电。打开机箱仔细查看主板与电源的连接处并没有什么异常,电源开关处也未见短路迹象,随手把其他配件的连线紧了紧,再次开机故障依旧。

 由于电源的“嫌疑”最大,于是决定采用替换法来验证,正好手头有一个250W的电源,换装后,电脑仍然“默不作声”;难道这个250W的电源也是“李鬼”?这时我才注意到机箱里装了四个IDE设备:两个硬盘和两个光驱。好友说是刚刚升级的,看来很可能是电源功率超标造成的,我立刻拔下其中两个设备的电源插头,尝试再次开机,电脑依然没丝毫反应。

 正当准备放弃之际,电脑的电源风扇突然转动起来,随之听到硬盘的自检声,显示器也慢慢变亮了,电脑启动了!但不一会儿,启动中断了,显示“CMOS Load Failure”,并提示按“F2”键继续启动,按“Del”进入BIOS设置。不管它,先按下F2键,让系统继续引导,但无论如何也无法进入Windows XP的桌面,只好重启。

 这次按“Del”键进入BIOS设置,好友正想输入密码,但却直接进入了,并且在查看中发现系统时间定位在1999年1月1日0时了,很显然CMOS电池没电了。立刻买了一块新的电池装进其中,并接上所有设备再次开机,电脑顺利启动了,但仍然显示“CMOS Load Failure”,只好进入BIOS设置选择“Load BIOS SAFE DEFAULTS”并重启,这次顺利进入了Windows XP桌面,一切恢复如初。就在以为问题已经解决后,好友忽然发现软驱图标不见了,系统没有识别出软驱!开始认为是刚才可能碰松了软驱的连线,于是无奈打开机箱紧了紧,但开机仍然无法看到软驱。冷静下来后,回想到刚才的操作“Load BIOS SAFE DEFAULTS”,是不是默认把软驱设置成“None”了,重启进入BIOS设置,果然证明了我的想法,马上改回来,软驱又能用了。

 回顾整个过程,一切都是小小的CMOS电池惹的祸,看来分析问题不能一味地按照经验走,而应该随机应变,根据具体环境来处理;至于为什么CMOS没电后,电脑突然又能启动,我分析可能是虽然接通电源后电脑没有启动,但电源已经加电给主板,使得主板向CMOS电池充电,待电池电量足以使电脑启动后,便发生了前面的一幕。

www.bkjia.comtruehttp://www.bkjia.com/remen/remen_62359.htmlTechArticle主板的故障千奇百怪,虽然大部分时候电脑无法正常启动是由主板硬件损坏所导致的,但由于设置不当所造成的无法正常启动故障也不少见...

相关文章

    暂无相关文章
相关搜索:
相关频道:

帮客评论

视觉看点