今天看啥
热点:

Windows7之家(www.bkjia.com):如何在Windows7下运行VSphere Cilent?

 VSphere Cilent在windows7不能运行,这主要是由于Windows 7的.NET版本是3.5,而VSphere Cilent支持.NET2.0的。在使用时,会提示如下图所示的错误提示:

解决办法:

1. 从一台不是win7的安装了 Microsoft .NET 3.5 SP1的机器里,在这个路径:%SystemRoot%\Microsoft.NET\Framework\v2.0.50727\,复制system.dll。

2. 在安装路径里:C:\Program Files\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\

如果是X64系统就是:C:\Program Files (x86)\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\,建立一个文件夹:”Lib”, 将刚才的文件system.dll放在这里。

3. 编辑C:\Program Files\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\VpxClient.exe.config文件

加入:

<runtime>

  <developmentMode developerInstallation=”true”/>

</runtime>

4. 在系统环境变量中建立一个新的环境变量:”DEVPATH”, 值为:C:\Program Files\VMware\Infrastructure\Virtual Infrastructure Client\Launcher\Lib

重新双击打开VIclient即可

文件下载:

http://www.rayfile.com/files/9255a345-9a10-11de-acd8-0014221f469f/ 

Windows7之家(www.bkjia.com),

www.bkjia.comtruehttp://www.bkjia.com/remen/remen_109540.htmlTechArticleWindows7之家(www.bkjia.com):如何在Windows7下运行VSphere Cilent? VSphere Cilent在windows7不能运行,这主要是由于Windows 7的.NET版本是3.5,而VSphere...

相关文章

    暂无相关文章
相关搜索:
相关频道:

帮客评论

视觉看点