今天看啥
热点:

使用火狐浏览器的朋友都知道,不同版本的浏览器扩展一般是不兼容的。很多时候因为扩展的兼容问题,我们往往无法使用最新版本的火狐浏览器。其实我们可以通过对火狐浏览器本身进行设置来快速使用不同版本的扩展。

  首先打开火狐浏览器,在地址栏中输入about:config进入设置页面。在空白处中按鼠标右键选择“新建→布尔”,在弹出的窗口中输入首选项名称“extensions.checkCompatibility.”,然后在输入的布尔值中选择“false”,最后点击确定按钮保存。

  下面我们就要确定扩展支持的版本号,比如支持Firefox 3.6b2这个版本。在火狐设置中双击刚才建立的布尔名称,然后在“输入字符串的值”中输入“extensions.checkCompatibility.3.6b”即可(就是取版本号前三个字符)。

  以后我们就不用为火狐浏览器的版本问题而发愁了,只需修改数值就可以兼容任何版本的扩展,方便吧?

  提示:该方法会让火狐浏览器强制运行扩展,因此可能会影响火狐的稳定性。

www.bkjia.comtruehttp://www.bkjia.com/remen/remen_106450.htmlTechArticle使用火狐浏览器的朋友都知道,不同版本的浏览器扩展一般是不兼容的。很多时候因为扩展的兼容问题,我们往往无法使用最新版本的火狐...

相关文章

    暂无相关文章
相关搜索:
相关频道:

帮客评论

视觉看点